Joseph Noel Chiappa is an American retired researcher who worked in the area of information systems architecture and software, principally computer networks.

Education

Chiappa attended Saltus Grammar School in Bermuda, and Phillips Academy and MIT in the US.

Noel Chiappa

Career

Chiappa started work on the multiprotocol Proteon router in 1980 router.

Noel Chiappa

Chiappa designed the original version of Trivial File Transfer Protocol (TFTP). He is acknowledged in several other RFC's, such as RFC-826, RFC-919, RFC-950 and others. He has worked extensively on the Locator/Identifier Separation Protocol (LISP). In 1992, Chiappa was also credited for fixing the "Sorcerer's Apprentice" protocol bug as well as other document problems.

Noel Chiappa

Chiappa is listed on the "Birth of the Internet" plaque at the entrance to the Gates Computer Science Building, Stanford. He served as the first Internet Area Director on the Internet Engineering Steering Group, from 1989 to 1992.

From 2012, Chiappa was working on long-term issues in both the Internet Research Task Force and Internet Engineering Task Force and its predecessors; he served as the initial Area Director for Internet Services of the Internet Engineering Steering Group from 1987-1992.

He was also involved in the development of the IPv6, objecting to the IPng selection process.

Other interests

Among many non-technical interests, he is particularly interested in Japanese woodblock prints, and helps maintain online catalogue raisonnés for two major woodblock artists, Tsukioka Yoshitoshi and Utagawa Hiroshige II

Personal life

Chiappa lives in Yorktown, Virginia with his family.

Notes

External links

Official homepage

RFC-1251 "Who's Who in the Internet: Biographies of IAB, IESG and IRSG Members

Catalogue Raisonné of the Work of Tsukioka Yoshitoshi (1839-1892) Catalogue Raisonné of the Work of Utagawa Hiroshige II (1826-1869)

1956 births

Living people

History of the Internet

Bermudian emigrants to the United States

People from Yorktown, Virginia

Internet pioneers